Skip to content
logo Knowledgebase

Erreur : " Votre code Sage est valide mais vous n'êtes pas autorisé à utiliser cette fonction... "

Created on  | Last modified on 

Summary

Erreur : " Votre code Sage est valide mais vous n'êtes pas autorisé à utiliser cette fonction. Contacter votre administrateur Courriel de compte Sage " lorsqu'on essaie de se connecter à l'accès aux données à distance.

Cause

  • Votre Sage ID n'est pas entièrement enregistré
  • Compte verrouillé
  • Les données ne sont pas dans la dernière version de Sage 50
  • Les serveurs Sage sont hors ligne

Resolution

Vérifiez que vous êtes connecté avec le bon identifiant Sage

  1. Ouvrez Sage 50 et sélectionnez Se connecter à une entreprise partagée.
  2. Cliquez sur OK, puis OK.
  3. Assurez-vous que le courriel affiché en haut est correct. Si le courriel n’est pas correct, cliquez sur Se connecter sous un autre nom d'utilisateur.
  4. Connectez-vous avec la bonne adresse courriel.
    • Si vous êtes le sysadmin, connectez-vous avec l’adresse courriel que vous avez utilisée pour partager le fichier de données.
    • Si vous êtes un autre utilisateur, il s’agit de l’adresse courriel que le sysadmin a ajoutée lorsqu’il a partagé le fichier avec vous.
  5. Fermez la fenêtre et essayez d’ouvrir votre fichier de données à nouveau.

Vérifier le Service

  1. Vérifiez pour une coupure sur status.sage.com.
  2. Vérifiez votre vitesse internet avec votre fournisseur internet.

Vérifier Internet

Vérifiez la vitesse de votre connexion Internet sur un site web tel que speedtest.net. Pour des performances optimales : des vitesses de téléchargement/téléversement d'au moins 25 Mbps ; des vitesses minimales de téléchargement/téléversement de 10 Mbps. Envisagez d'arrêter l'utilisation de l'accès à distance aux données si l'accès n'est pas dans la plage requise.

Démarrage amélioré

Convertir

Réinitialiser le mot de passe

  • Réinitialisez votre mot de passe en cliqueant sur Mot de passe Oublié sur la fenêtre de connexion de Sage

Image

 

Partager une entreprise

  1. Partager au moins une compagnie ou que le propriétaire partage le fichier avec vous.
  2. Connectez-vous à l'entreprise partagée.

Ouvrir l'entreprise fictive

  1. Ouvrez l'entreprise fictive.
  2. Allez dans le menu Aide, Faire une mise à niveau de mon produit Sage 50, puis cliquer OK.
  3. Allez dans Fichier, Accès aux données à distance, Partager l'entreprise.
  4. Lorsqu'on vous demande votre courriel de compte Sage, fermer cette fenêtre.
  5. Retourner à l'écran d'accueil et choisissez l'option Se connecter à une entreprise partagée.

Retélécharger l'entreprise

  1. Ouvrez Sage 50.
  2. Télécharger la compagnie sur un nouvel emplacement.
  3. Vérifiez que le fichier s'ouvre sans erreur.
  4. Si le fichier ne s'ouvre pas sur un autre ordinateur, arrêter le partage puis repartager le fichier à partir de l'ordinateur principal.

Vérifier l'utilisateur

  1. Si le problème survient uniquement avec un utilisateur, supprimez l'utilisateur et réinvitez-le.
  2. Si le problème persiste, ouvrez le fichier existant d'accès aux données à distance.
  3. Allez dans Fichier, Accès aux données à distance, et suspendez le partage.
  4. Retournez dans Fichier, Accès aux données à distance, et reprenez le partage.
  5. Téléchargez à nouveau le fichier d'accès aux données à distance.

Créer un nouveau Profile Windows

  1. Créer un nouveau profile windows et vérifier que la compagnie fictive s'ouvre.
  2. Télécharger votre compagnie Sage drive sur le nouveau profile windows.
  3. Vérifier que la compagnie s'ouvre bien.

Related Solutions

Comment faire la vérification avancée de la base de données