Blank screen opens after entering user name and password to log in

Description

Cause

  • User role is corrupt

Resolution

To resolve, you need to create a new user role and assign the user ID to the new role

Step 1: To create new role:

  1. Log in as sysadmin in single-user mode
  2. Click on Setup and then Set Up Users & Roles
  3. Under Roles tab, click Add Role. Enter the details for new role and permissions
  4. Click OK to finish

Step 2: To assign user to the new role:

  1. Log in as sysadmin in single-user mode
  2. Click on Setup and then Set Up Users & Roles.
  3. Under Users tab, highlight the user name and click Modify User
  4. Click the drop down for User Role and select the new role that you just created in step 1
  5. Click OK to finish

Solution Properties

Solution ID
225924750097359
Last Modified Date
Mon Nov 21 17:54:25 UTC 2022
Views
0