Summary
Customer invoice payment from PayPal or Stripe didn’t upload on the receipts on Sage
Description
Cause
- Automatically download payment when the company open isn’t enabled
- A required Sage account email address isn’t assigned
Resolution
- Open the company file in sysadmin, single user mode.
- Go to Setup, Settings, Receivables, Invoice Payment.
- Check Automatically download payments when the company open.
- Ensure the Sage account email address is onboarded:
- Click Manage Service
- The managed service will say "Connected"
- Close the company file and reopen it.
- Verify if the payments are downloaded to the Receipts now.