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Customer invoice payment from PayPal or Stripe didn’t upload on the receipts on Sage

Created on  | Last modified on 

Summary

Customer invoice payment from PayPal or Stripe didn’t upload on the receipts on Sage

Description


Cause

  • Automatically download payment when the company open isn’t enabled
  • A required Sage account email address isn’t assigned

Resolution

  1. Open the company file in sysadmin, single user mode.
  2. Go to Setup, Settings, Receivables, Invoice Payment.
  3. Check Automatically download payments when the company open.
  4. Ensure the Sage account email address is onboarded:
    • Click Manage Service
    • The managed service will say "Connected"
  5. Close the company file and reopen it.
  6. Verify if the payments are downloaded to the Receipts now.