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Unable to Match Banks Deposit Slip with Sage 50 Deposit Slip when importing online bank statement for Bank Reconciliation

Created on  | Last modified on 

Summary

Unable to Match Banks Deposit Slip with Sage 50 Deposit Slip when importing online bank statement for Bank Reconciliation

Cause

  • Some bank references by total and Sage 50 reference by transaction individually so you are not able to clear the transaction

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Resolution

  • Under review
  • Bank services are being upgraded to be smarter in future releases of Sage 50

Workaround

  1. Clear the transactions manually.
  2. Connect to Bank Feeds and verify if the issue is resolved.