Summary
Unable to Match Banks Deposit Slip with Sage 50 Deposit Slip when importing online bank statement for Bank Reconciliation
Cause
- Some bank references by total and Sage 50 reference by transaction individually so you are not able to clear the transaction
Resolution
- Under review
- Bank services are being upgraded to be smarter in future releases of Sage 50
Workaround
- Clear the transactions manually.
- Connect to Bank Feeds and verify if the issue is resolved.