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Files are not accessible in Remote Data Access download

Created on  | Last modified on 

Summary

Some files are not accessible in Remote Data Access download and have a red exclamation mark on the Remote Data Access file download screen

Cause

  • Main computer is using the most recent version
  • The computer that is trying to download the file is still on old version
  • Wrong edition of Sage 50 was purchased

Resolution

  • Both computers sharing files on Sage Drive / Remote Data Access needs to be on same release to be able to access files
  • The file format must be the same. Eg. If the file was created with Sage 50 Premium, the second user to download the Sage Drive file must also have Premium or the Accountant Edition

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