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Warning: " You need to purchase a support plan..."

Created on  | Last modified on 

Summary

How to resolve the warning message: "You need to purchase a support plan that includes Remote Data Access" when trying to share a Sage 50 Accounting company file.

Cause

  • The service plan isn’t updated
  • The program activated with the wrong serial number

Resolution

Update Service Plan

  1. Close Sage 50.
  2. Right-click on the icon and choose Run as Administrator.
  3. Go to Help, then Update Service Plan.
  4. Click Check service plan.
  5. Close Sage 50 and re-open it.
  6. Verify that Remote Data Access is available.

Update Product Information

  1. Open a local company in Sage 50 on the computer that needs Remote Data Access.
  2. Go to Help, then Upgrade your Sage 50 product.
  3. Update the product information with the correct Company Name, Account ID, and Serial Number.
     NOTE: Access your activation codes from the customer portal. 
  4. Click OK.
  5. Close Sage 50 and re-open it.
  6. Verify that Remote Data Access is available.

 TIP: Restart the computer if you're still receiving the error after updating the information.