Summary
How to resolve the warning message: "You need to purchase a support plan that includes Remote Data Access" when trying to share a Sage 50 Accounting company file.
Cause
- The service plan isn’t updated
- The program activated with the wrong serial number
Resolution
Update Service Plan
- Close Sage 50.
- Right-click on the icon and choose Run as Administrator.
- Go to Help, then Update Service Plan.
- Click Check service plan.
- Close Sage 50 and re-open it.
- Verify that Remote Data Access is available.
Update Product Information
- Open a local company in Sage 50 on the computer that needs Remote Data Access.
- Go to Help, then Upgrade your Sage 50 product.
- Update the product information with the correct Company Name, Account ID, and Serial Number.
NOTE: Access your activation codes from the customer portal. - Click OK.
- Close Sage 50 and re-open it.
- Verify that Remote Data Access is available.
TIP: Restart the computer if you're still receiving the error after updating the information.