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Error: "This transaction could not be processed because the company database could not be found, or the database engine is not running." when accessing or downloading a company from Remote Data Access

Created on  | Last modified on 

Summary

When accessing or downloading a company from Remote Data Access, I receive the error: "This transaction could not be processed because the company database could not be found, or the database engine is not running."

Cause

  • Possible network interruption during the download of the company data from Remote Data Access

Resolution

 CAUTION: This solution requires advanced knowledge of Windows security and network settings. Sage isn't responsible for any issues that arise from changes to these settings. Ensure you back up all system and application databases necessary for a complete restoration. It's advisable to contact a certified consultant or your system administrator for assistance.

  1. Log into the company where the data was originally shared.
  2. Select File, Remote Data Access, then Stop Sharing.
  3. Select Yes to the message to stop sharing.
  4. Log out of the company and log back in.
  5. Select File, Remote Data Access, Share Company
  6. Follow the on screen prompts in order to share the data in Sage Drive.
  7. Close Sage 50.
  8. Re-open on the PC, where you need to access the file, and select Download a company from Remote Data Access


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