The sample company doesn't open

Summary

What to do when the sample company won’t open or convert.

Cause

  • Windows security profile or settings are corrupt
  • Outdated Windows OS

Resolution

CAUTION: This solution needs advanced Operating System knowledge. Consult your system administrator for help. Sage isn't liable for issues caused by improper changes to the Windows Registry. Always back up your data before applying advanced solutions.

 

Preliminary notes:

Troubleshooting options with an IT professional:

  1. Ensure Windows is updated to the latest version.
  2. Completely uninstall and reinstall Sage 50. 
  3. If Sage 50 was recently working before a recent Windows update, restore the system to the last Windows restore point.
  4. Create a new Windows profile.
  5. Open Sage 50 on another administrator profile
  6. Reset Windows if the issue still exists after creating a new Windows profile.
  7. Turn off VPNs.
  8. Various firewall / antivirus suites could also block Sage 50 from running. See Which processes and ports do I need to allow through my anti-virus / firewall to ensure that Sage 50 Canadian Edition will operate correctly?
    • Ensure there are no expired antivirus installed - re-subscribe or remove from the system
  9. Remove malware/spyware/adware - see Method 1 in Program doesn't open when opening a file or using the program icon

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Related Solutions

Updating old versions of Windows:

Solution Properties

Solution ID
224924550062922
Last Modified Date
Thu Apr 25 00:08:40 UTC 2024
Attributes
Product Details
Integrated Product: Blueprints
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