Some journal numbers are missing or skipped on the All Journal Entries / Transactions Details report

Summary

How to find transactions missing in the journal Entries report. How to find journal entries numbers that are skipping consecutive numbers.

Cause

  • Report options to Show Corrections are not checked
  • There was a transaction where the debit and the credit were the same regardless of the Show Corrections button being checked off

Resolution

Remote Data Access FIles:

  1. If your file is on Remote Data Access, see Data Integrity - Remote Data Access instead.

Non-Remote Data Access Files:

Showing the Corrections:

  1. From the Journal Entries/Transactions Details report, click Modify, Report Options.
  2. Under Show, check Corrections and the other options you want to display.
  3. Click OK.

Verify your transaction methods:

  1. Go to Setup, Settings, Company, Credit Cards.
  2. Verify the accounts used in Used and Accepted are the correct linked accounts.
  3. Go to Setup, Wizards, Linked Accounts.
  4. Check all the accounts are linked to the correct account.
  5. If using inventory, in the Inventory & Services Record of the particular inventory item, verify that in the Linked tab all the accounts used are the correct linked account.
  6. In the Vendor or Customer record, verify the account used in the Options tab is the correct one.
  7. Post new transactions or Adjust the previously posted transactions. While in the transaction module, hold down CTRL+J to see the journal entry post.

Solution Properties

Solution ID
223924850044485
Last Modified Date
Thu Aug 08 22:12:41 UTC 2024
Attributes
Product Details
Integrated Product: Blueprints
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