Summary
How to resolve the error: "File is corrupt" when running Advanced Database Check in Sage 50 Accounting.
Cause
- Documents are pointing to the server location
Resolution
CAUTION: Use caution when working with the below product functionality. Always create a backup of your data before proceeding with advanced solutions. If necessary, seek the assistance of a qualified Sage business partner, network administrator, or Sage customer support analyst.- Go to Windows Start and type File Explorer in the search bar.
- Right-click Documents and click Properties.
- You'll see that the directory path isn't local. It won't be on the C drive and will have "\\" in front of it.
- Consult your computer technician to move the file temporarily and run the Advanced Database Check.