Error: "An unknown error has occurred..." when opening all reports

Summary

How to resolve this error. Can present when selecting any report.

Cause

  • The reports need to be refreshed using the default settings
  • The printer is incorrect in the Reports and Forms window for reports

Resolution

Solution 1:

  1. Go to Reports, then Report Centre.
  2. Select the report you want to generate and click Modify This Report.
  3. At the top of the Modify Report window, Select the Default Report Options for the template.
  4. Click OK to generate the report.
  5. If the report opens, close and open the report the regular way by selecting it under the Reports tab.
  6. If the error shows again, try Solution 2.

Solution 2:

  1. Go to Setup, Reports and Forms, then Reports.
  2. Change the printer selected to a new printer.
  3. Try to generate the report again.

Solution 3:

  1. Perform a Windows update.

Solution 4:

1. Close the program completely.
2. Run the company File Check and Repair.
     Start Menu, All Programs, Sage Folder, Sage 50 Accounting (Version).
3. Run the Advanced Check and Repair option.
     NOTE: You will need sysadmin rights and a password.
4. Once the process has completed, re-launch your company and verify you can not open your reports.


Solution Properties

Solution ID
223924450034829
Last Modified Date
Mon Nov 21 17:54:25 UTC 2022
Attributes
Product Details
Integrated Product: Blueprints
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