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Error: "Your accounts are not in logical order" but I am unable to change the account type.

Created on  | Last modified on 

Cause

  • An invoice using the account is open.
  • Data opened is an accountant's copy.

Resolution

Case A: An invoice using the account is open

  1. Close all invoices that are using the account that is being modified.
  2. Open the Chart of Accounts Records.
  3. Go to the Account tab.
  4. Select the proper account type.
  5. Click Save and Close.

Case B: Company file is an accountant's copy

  • To verify:
    1. Switch to classic view
    2. A pencil with a red X on the tip of the pencil appears besides all the modules except the General Journal.
  • The accountant's copy only gives the accountant the ability to post general journal entries.
  • The account type cannot be changed in this copy of the data file.
  • Restore a proper backup of the data file in order to change the account type.
DocLink: What is an Accountant’s Copy?