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My Customer Statements do not print or are not being emailed.

Created on  | Last modified on 

Cause

  • Not enough resources in windows available

 

Resolution

Solution 1: Print to a different printer

  1. From the main window, click Setup, Reports & Forms.
  2. Select Statements.
  3. Select a different printer from the Printer drop-down list.
  4. Click OK.
  5. Print the Customer Statements again. If they still do not print, continue to the next section.

Solution 2: Change the Form Type settings

  1. Select Setup, Reports & Forms, Statements.
  2. Under Printer Form Settings:
    1. Check to see if the Printer is the correct one.
    2. Select Custom Form.
    3. In Form Type select Sage 50 Form.
    4. In Description select Statement.
  3. Under Email Form:
    1. In Form Type select Sage 50 Form.
    2. In Description select Statements.
    3. Click OK.