Skip to content
logo Knowledgebase

I am unable to print anything from within the program

Created on  | Last modified on 

Cause

  • A Windows update is downloading and installing on your system
  • Damaged or missing printer drivers.

Resolution

Method 1: Verify that the issue with printing isn't solely from within Sage 50

  1. Open another software such as Notepad or Excel.
  2. Try printing from it.
  3. If it doesn't print either, try turning your printer off then back on. for further support  contact an IT person in your area to check your computer and printer configuration as this isn't a Sage 50 issue.
  4. If it does print, procede to the links in related resources.

Method 2: Windows Update

  1. Windows updates have recently been installed
  2. Reboot the pc
  3. Restart the printer
  4. Open sage and try to print

Method 3: Check Printer vendor website

  1. Check the website for your printer vendor and confirm you have the latest drivers installed.
  2. It may be necessary to remove and reinstall any related software and drivers.
  3. For further assistance, please consult an IT person.

Method 4: Create a new Windows User Profile

  1. Create a new User profile for the local PC
  2. For further assistance, please consult an IT person


"Invalid file name" or "File does not exist" when printing or emailing
Error: "Cannot print" when printing