The invoice number is out of sequence

Summary

What to do when an invoice number isn't following the sequence number order after posting in Sage 50 Accounting.

Cause

  • Sequence setting is disabled
  • Fast posting is on in Sage 50 Quantum

Resolution

Verify the number sequence

  1. Go to Setup, Settings, Company, Forms.
  2. Select the checkbox for Verify Number Sequence.

Disable Fast Posting

 NOTE: This feature is available in the Quantum edition only.

  1. Open the data file as sysadmin in single-user mode.
  2. Go to Setup, Settings, Company, System.
  3. Clear the checkbox for Speed up Work by using the Sage 50 Transaction manager under Fast Posting.
  4. Click OK.

 NOTE: We recommend not turning off fast posting if 10 users or more work simultaneously on the same database as this impacts the application performance.

Solution Properties

Solution ID
222924750023399
Last Modified Date
Wed Sep 18 16:49:26 UTC 2024
Attributes
Product Details
Integrated Product: Blueprints
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