Summary
What to do when an invoice number isn't following the sequence number order after posting in Sage 50 Accounting.
Cause
- Sequence setting is disabled
- Fast posting is on in Sage 50 Quantum
Resolution
Verify the number sequence
- Go to Setup, Settings, Company, Forms.
- Select the checkbox for Verify Number Sequence.
Disable Fast Posting
NOTE: This feature is available in the Quantum edition only.
- Open the data file as sysadmin in single-user mode.
- Go to Setup, Settings, Company, System.
- Clear the checkbox for Speed up Work by using the Sage 50 Transaction manager under Fast Posting.
- Click OK.
NOTE: We recommend not turning off fast posting if 10 users or more work simultaneously on the same database as this impacts the application performance.