Username/Password showing when I didn't have one before.

Cause

  • Interference across the network during conversion.
  • Involuntary computer shutdown during conversion.

Resolution

Method 1:

  1. The username is "sysadmin"
    • If the conversion was from an older version (2007 or earlier), the conversion process asked for a password without mentioning the username. The username is "sysadmin" and the password is what you entered during the conversion process.

Method 2:

  1. Access the company file before it was converted from the default backup directory:
    • XP – C:\Documents and Settings\Username\My documents\Simply Accounting\Backups\CAN2014
    • Vista and Win7 - C:\Users\Username\Documents\Simply Accounting\Backups\CAN2014
  2. Open the company file locally in the previous version of Sage 50.
  3. Run an Advanced Database Check (found in the Maintenance menu).
  4. Convert the file (locally) into the new Sage 50 program.
  5. Shutdown and test to see that the username/ password do not show.
  6. Perform a 'Save As' onto the Server.

Method 3:

  1. Call 1.888.522.2722 to do the process of a password override.
    • If a Password override has been completed and the error that follows is "Can not open company file", the data file is damaged (an issue probably occurred during conversion).
    • Revert to Method 2.

Solution Properties

Solution ID
222924350018295
Last Modified Date
Mon Nov 21 17:54:25 UTC 2022
Views
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