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How do I enter a customer deposit while in history mode

Created on  | Last modified on 

Description

In order to complete steps 11 & 12 navigate to: Setup, Settings, General Accounts, Linked Accounts, uncheck record opening balances in my Retained Earnings account

Cause

There is no option on Historical Transaction tab in Customer's record to post deposits.

Resolution

Workaround (opening balances of cash and prepaid deposit acct will have to be modified):

  1. Open the Receipts window.
  2. Verify that the Enter Deposit icon is selected.
  3. Select the Customer.
  4. Enter the amount into the Deposit Amount field (if you don’t see it make sure Enter Deposit is checked from Receipt menu).
  5. Take note of the bank account affected. Change if desired.
  6. Click Post.
  7. Repeat from step 1 to 6 if you have more deposits.
  8. Click on the Company menu from the home screen.
  9. Click the Chart of Accounts icon to open the chart of accounts.
  10. Open the deposit account in question.
  11. In the Account tab, overwrite the Opening Balance of the deposits account and make it 'zero'.
  12. Close the Chart of Accounts window, the program will want to put the difference into an other account.choose the bank account used during the transactions (steps 1 to 6).

Note: If you don't do steps 8-12, then your receivable (AR) module will not match with the deposit account which will cause issues when closing history or rolling the fiscal year forward.