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The AP / AR balance in the Trial Balance report does not match the total Aged Overdue report

Created on  | Last modified on 

Summary

How to resolve this issue.

Cause

  • Modified or filtered report
  • Data inconsistencies
  • Prepayments are going to a different account

Resolution

Solution 1: The Aged overdue report may have been filtered reset to default settings

  1. In the Home window, open the Report Centre.
  2. Select Vendors & Purchases (or Customers & Sales).
  3. From the Select a report list, Vendor (Customer) Aged Summary.
  4. Click Display.
    • This step automatically uses Default Settings.
  5. Now compare the amounts of this unfiltered & unmodified report to the trial balance (or balance sheet) using the same dates.

Solution 2: Inactive clients/vendors is not checked

  1. In the Aged report, click Modify.
  2. Add a checkmark to Include Inactive.
  3. Click OK.

Solution 3: Check for data inconsistencies

  1. In the Home window, on the Maintenance menu, choose Check Data Integrity.
  2. Check the results for any account balances marked with an asterisk (indicates accounts are out of balance).
  3. If there is an asterisk beside AP (or AR)? If there is, refer to the article regarding Inconsistencies. Follow How to solve "Data inconsistencies have been detected" in the Integrity Summary window.
  4. Click OK to close the window.
  5. If you are using foreign currencies, contact Sage 50 support.

Section 4: Prepayments are going to a different account than Accounts Payable

  1. Go to Setup, Settings, Payables, Linked Accounts.
  2. Check to see if the differences are in the Prepayments and Prepaid orders account.

Section 5: Check the Deposits account balance

  1. Go to Setup, Settings, Receivables, Linked Accounts.
  2. Note the linked account under Deposits and Prepaid Contracts: and view the account in the Trial Balance as of the latest transaction date or the Chart of Accounts.


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