Unmatched transaction shows on Matched Transaction Reports after importing online statement for bank reconciliation.

Description

  • Try to get the source number as identical as possible to the bank statement transaction
  • On the 2018.1 version, you can manually un-match transactions by narrowing down on the transaction date window

Cause

  • The bank statement reference number is missing.
  • The transaction is not posted on the G/L with the right reference or source number, date or amount.

Resolution

  1. Check if the reference number, date and amount is right on Matched Transaction Report. If the reference number on bank statement is missing then it will not match transaction on the G/L. If the information on bank statement is right then proceed to the next step.
  2. Print the General Ledger Report for the bank account being reconciled from the period covered by the bank statement
  3. If the reference number , the amount or the date is wrong  adjust the entry and post it again.
  4. Clear online statements and re-import on line statements:
    1. In the Home window on the Maintenance menu, choose Clear Data, Clear Account Reconciliation and Clear Imported Online Statements.
    2. In the box select the bank or credit card account you reconcile in Sage 50 Accounting.
    3. In the Clear Up To box enter or select the date on your latest bank or credit statement.
    4. Click OK.
  5. Go back to bank reconciliation window and import on line bank statement again
     

Solution Properties

Solution ID
221924950015546
Last Modified Date
Mon Nov 21 12:54:25 UTC 2022
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