Summary
Steps to show only outstanding invoices on customer statements.
Cause
There are two reasons why a statement will be printed with a $0 balance:
- The total of unpaid invoices net out to $0 (eg. a $100 invoice and a $100 prepayment)
- The Include Invoices Paid in the Last ### Days on Statements field is greater than 0
Resolution
Note: There is no option to select outstanding invoices only to show in the customer statement. Currently, it will show payments and invoices paid or unpaid as at date selected as designed.
Method A: Set the field value to 0 days
- Change this setting in Setup, Settings, Receivables, Options.
- Change the field Include invoices in the last ### days on statements to 0.
Method B: Apply prepayments and unpaid invoices against each other to clear them
- See How do I apply multiple payments against a sales invoice?
Print customer aged report with zero days to include invoice paid
- Go to Reports.
- Select Customer and Sales, Customer Aged, Detail.
- Select the Customer.
- On the As At date field, add the correct date.
- Under Include invoices paid in the last xxx days field-enter zero and click OK.