Summary
On the home screen, when I go to Maintenance, the Start New Year menu item is greyed out and I can't roll the year forward (calendar or fiscal)
Cause
- File is in Accountants Copy
- One or more windows are open
- File is in History Mode
- Not logged in in single-user mode
- Not logged in as sysadmin
Resolution
Cause 1: The file might be an Accountant's Copy
- See How can I tell if the file that is opened is an Accountant's Copy? to determine if the file is an Accountants Copy
- Contact your client and request to create normal backup instead of an Accountants Copy
- See What is an Accountant’s Copy? for more information
Cause 2: If one or more windows are open
- Select View, then Close All Other Sage 50 Windows.
- Verify that the option is no longer greyed out.
Cause 3: If in history mode
- Make a backup - follow How do I create a backup?
- Exit history mode by following article How to exit history mode?
- Verify that the option is no longer greyed out
Cause 4: If in multi-user Mode (Premium or up)
- From the Home window, select File, then Switch to Single-user Mode
- Verify that the option is no longer greyed out
Cause 5: Not logged in as the sysadmin user
- Close Sage 50
- Open the company file but this time login as the sysadmin user