Skip to content
logo Knowledgebase

The Start New Year option is greyed out from the Maintenance menu

Created on  | Last modified on 

Summary

On the home screen, when I go to Maintenance, the Start New Year menu item is greyed out and I can't roll the year forward (calendar or fiscal)

Cause

  1. File is in Accountants Copy
  2. One or more windows are open
  3. File is in History Mode
  4. Not logged in in single-user mode
  5. Not logged in as sysadmin

Resolution

Cause 1: The file might be an Accountant's Copy


  1. See How can I tell if the file that is opened is an Accountant's Copy? to determine if the file is an Accountants Copy
  2. Contact your client and request to create normal backup instead of an Accountants Copy

Cause 2: If one or more windows are open

  1. Select View, then Close All Other Sage 50 Windows.
  2. Verify that the option is no longer greyed out.

Cause 3: If in history mode

  1. Make a backup - follow How do I create a backup?
  2. Exit history mode by following article How to exit history mode?
  3. Verify that the option is no longer greyed out

Cause 4: If in multi-user Mode (Premium or up)

  1. From the Home window, select File, then Switch to Single-user Mode
  2. Verify that the option is no longer greyed out

Cause 5: Not logged in as the sysadmin user

  1. Close Sage 50
  2. Open the company file but this time login as the sysadmin user

Chat with support 



Related Solutions

How do I exit history mode?