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ARCHIVED: Error: "Sage 50 cannot open the database because the database engine reported an error." The file is in a OneDrive, DropBox, iCloud or cloud folder

Created on  | Last modified on 

Cause

Access to company file locked because of cloud syncing software

Resolution

In order to open the company file, it must be moved out of the folder being synced to the cloud or the folder that it is currently in must be set to no longer sync.

In order to move the company file:

  1. Locate your company file. The location of your file will be listed on the screen you use to open the file in Sage 50. You will need to move the .SAJ folder and the .SAI file. The .SAI file will usually have the blue Sage 50 logo associate with it and may or may not display the .SAI extension. The .SAJ folder will have the same name as the .SAI file except it will have the .SAJ extension.
  2. Once the company has been located, right click on the .SAI file and copy. Paste the file in a folder that is not synced with the cloud. If you are not sure which folders are being synced, you can create a new folder on your C:\ drive.
  3. Copy the .SAJ folder and paste it in the same location.
  4. The company file should now open from the new location.

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