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How do I show the deposit received on a printed Sales Invoice?

Created on  | Last modified on 

Cause

Sage 50 tracks the deposit amount in the system but doesn't have a tracking tool for customer-showing purposes.

Resolution

Sage 50 has the following ways to give that information to the customer:

Workaround I: Print the original invoice and also the Customer Statement.

  1. The customer statement will show the invoice(s) due and the deposit amount given so far.
  2. Select Reports, Customers & Sales, Customer Statements to print the Customer Statement.
  3. Deposit amounts that have been received in the Receipts Journal will show up there.
  4. You can receive a deposit (partial payment) in in two ways:
    • In the Amount Received column.
    • In the Deposit Amount box
  5. If the Deposit Amount box doesn't appear in the Receipts Journal: Select Receipt, then Enter Deposits.

Note: The box will then show up at the bottom of the window.

Workaround II: Modify the original invoice by adding a new line item with a description only

  1. Reopen the invoice
  2. Select Sales, then Adjust Invoice.
  3. Enter a description noting a deposit was received in the first available Description column

    Note: There is no accounting change to that invoice; only details for customer information. The printed invoice will still show the original amount owed at the bottom but also the deposit/balance added update will be part of the invoice.

  4. Print the invoice
  5. Select Post (or Process).

    Note: The description will remain on this invoice irrespective of whether the invoice is eventually fully paid.

  6. If the deposit has not yet been processed: Open the Receipts window.
  7. Process the deposit/partial payment as normal.