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How do I convert a purchase order?

Created on  | Last modified on 

Cause

This is the result of not entering quantity and amount on the purchase invoice. 

Resolution

  1. To resolve this issue, make sure you enter the amount and quantity on the purchase invoice.
  2. You should receive a pop up displaying the following message: "The order has been filled and removed from the system."
  3. When you open the pending orders report, the order will no longer display.