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I can't connect my Stripe account to Invoice Payments

Created on  | Last modified on 

Summary

When I try to setup Stripe with Invoice Payments, the hour glass keeps spinning and nothing happens The Stripe connection screen is blank

Cause

  • There is a global issue with Stripe and IE 11 discontinuity

Resolution

  • We have provided an alternative for Stripe setup in Sage 50 US and Sage 50 Canadian Edition:
  1. Click to setup Stripe
  2. Click the Copy Link button
  3. Open any web browser - Chrome or Edge is good
    • Internet Explorer 11 and older is not supported
  4. Continue with setting up the wizard

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