Skip to content
logo Knowledgebase

Les boutons Calcul automatique ou Recalculer les impôts sont grisé

Created on  | Last modified on 

Summary

Résolvez les problèmes de calcul des taxes automatique dans Sage 50 Comptabilité en quittant le mode Historique, en corrigeant les dates du chèque de paie ou en réactivant le service de paie.

Cause

  • L'entreprise est en mode historique.
  • La date de session a été avancée à l'année calendaire suivante
  • La date du chèque de paie est sur une année antérieure.
  • Le plan de service est expiré ou inactif.

Resolution

L'entreprise est en mode historique

  1. Terminez la saisie des données historiques.
  2. Quittez le mode Historique.
  3. L’option de calculer impôts automatiquement devrait être disponible maintenant.

La date de session a été avancée à la prochaine année civile

  1. Cliquez sur le menu Maintenance à partir de la fenêtre principale.
  2. Sélectionnez Débuter nouvel exercice/année civile.
  3. Si l’année civile est en gris, cela signifie que vous êtes sur la prochaine année civile.
  4. Cliquez sur Annuler.
  5. Vous avez deux options dans cette situation:
    • Restaurez une copie de sauvegarde faite avant d’avancer l’année civile.
    • Entrez les déductions à la source manuellement jusqu’à la fin de l’année civile courante.

La date du chèque de paie n'est pa sur la bonne période de paie

  1. Vous avez peut-être ouvert une nouvelle année calendaire mais la date du chèque de paie est toujours sur votre année précédente.
  2. Assurez-vous que vous postez la transaction sur votre année calendaire courante plutôt que sur l'année précédente.

Le service de paie a expiré ou n’est pas actif

  1. Si vous êtes déjà sur un plan de service qui inclut la paie, allez au menu Aide, Mise à jour du plan de service.
  2. Voyez que le numéro de compte soit le bon et cliquez Verifier plan de service. Si cela ne fonctionne pas :
    • Allez au menu Aide, Faire une mise à niveau de votre produit Sage 50.
    • Vérifiez que les informations soient correctes et cliquez OK.
    • Contactez le service à la clientèle au 1-888-222-8985 pour voir si le service est actif.
  3. Si vous n’avez pas de service de paie, appelez les ventes au 1-888-261-9610 pour activer le service.

Besoin d’aide supplémentaire ?

Clavardez maintenant