Window stays on "Signing in with Sage ID" when trying to signing in to Remote Data Access

Summary

Can't log in to Remote Data access When customer tries to log in to Remote Data Access, window stays on "Signing in with Sage ID" and does not advance

Description

Create a new Windows profile:

Cause

  • Corrupt Windows User Profile

Resolution

  • Create new Windows User Profile - see Additional Information section
  • Try signing in to Remote Data Access again

Solution Properties

Solution ID
220924760110209
Last Modified Date
Mon Nov 21 17:54:25 UTC 2022
Views
0