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I don’t receive the email containing the security code to set up Paypal / Stripe invoice payments in Sage 50

Created on  | Last modified on 

Summary

I do not receive the email from [email protected] that contains the 64 characters confirmation code to activate Invoice Payments.

Description

Cause

  • You changed the sysadmin email address

Resolution

  • If you modify the sysadmin’s Sage ID (email address), the new Invoice Payments security code is still being sent to the email address that was originally entered for the sysadmin's Sage ID when you first set up Invoice Payments in your company file
  • Contact Sage 50 support to open a SNOW ticket with Payments Cloud to get the email address changed

Workarounds:

  1. Access the original Sage ID email inbox to retrieve the code
  2. Create a new Sage 50 file for your company and connect it to the right sysadmin Sage ID

How do I setup Invoice Payments?