I can't connect my bank account to Bank Feeds

Summary

How to resolve the issue when you're unable to connect your bank account to Bank Feeds in Sage 50 Accounting.

Cause

  • You’re using the wrong URL in Sage Bank Feeds
  • The bank isn't supported by Plaid
  • The country is missing or incorrect in settings

Resolution

  1. Go to Setup, Settings, Company, Information.
  2. Make sure the Country is Canada with no extra or special characters.
  3. Connect to your bank account in your web browser.
  4. Note down the beginning of the URL that appears in the address bar.
  5. Go back to Sage 50 and connect to Bank Feeds.
  6. Instead of using the icon corresponding to your bank, type the name of your bank (or a part of the name of your bank) under Find Your Bank.
  7. In the drop-down list, select the URL that corresponds to the one you noted down.
  8. Your bank credentials should now work.

Solution Properties

Solution ID
220924760109188
Last Modified Date
Mon Nov 21 17:54:25 UTC 2022
Attributes
Product Details
Integrated Product: Blueprints
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