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Unable to disconnect invoice payments services (Stripe or Paypal)

Created on  | Last modified on 

Summary

When disconnecting invoice payments using "Manage Service", it gives an error message "Delete Unhandled" "Sorry. We were unable to disconnect your account this time. Try again Later"

Description

Cause

  • The data file is damaged

Resolution

  1. Restore the back up before the set up invoice payments service
  2. Contact Sage 50 tech support to reset the Sage account email address (formerly known as a Sage ID)