Skip to content
logo Knowledgebase

Error: "A company file with the same name is already connected to your Sage ID. Please change the company name and try again."

Created on  | Last modified on 

Summary

A file with the same name as a company I’m trying to share, is already shared. I’m getting a prompt to change my company name when trying to share it.

Cause

Another company file with the same name is already shared.

Resolution

Option 1:

  1. Type a new name in the Company Name field.
  2. Click OK.

 NOTE: This will not change the name of the local copy of the company file or the name of the company in the company settings, it will only change the name that displays when choosing the Connect to a shared company option.

Option 2:

  1. Click Cancel.
  2. Follow How do I stop sharing a company file through Remote Data Access? to stop sharing the old file that is using the name of the new file you would like to share.
  3. Share the new file that previously gave you the error.