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Error: "You have opened a company using Remote Data Access, You cannot convert this company file because you are not in single user mode."

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Summary

Error: "You have opened a company using Remote Data Access, You cannot convert this company file because you are not in single user mode." Error message saying that the company is using remote data access and can not convert because it is in single user mode. Cannot convert file shared on Remote Data Access (RDA) from 2020.2 to 2021

Description

Cause

  • Affecting files on Premium and Quantum versions of Sage 50 that are shared on RDA (remote data access)
  • Issue related to Sage doing an auto-backup in version 2020.2 when closing a shared file on RDA (remote data access) and the data synchronization not being closed

Resolution

Preliminary notes:

  • When you open the company again in Sage 50 2020.2, you may get a message saying, "This company file has been opened in a newer version of Sage 50 Accounting, which you have installed. Do you want to open the file in the new version of Sage 50 accounting?" Select NO
  • If the version of Sage 50 you recently installed is 2020.3, you will need to uninstall it and reinstall the full version 2020.2
  • If the version you recently installed is 2021.1, you may need to uninstall it and reinstall 2021.0
  • You can find the old downloads in
    • C:\\Sage
    • C:\Users\Public\Documents\Sage Software\Simply Accounting\Download
    • In your Downloads folder

Method 1.

  1. Downgrade the Sage 50 to the old version (uninstall current version and reinstall old version)
  2. Open and close the file in the old version
  3. Wait a few minutes after closing the file (to ensure the RDA data synchronization has been completely closed) before trying to convert the file to version 2021

Method 2.

  1. Downgrade the Sage 50 to the old version (uninstall current version and reinstall old version)
  2. Open data file in the old version
  3. Go to Setup, Settings, Company, Backup
  4. Uncheck the box to do Automatic backups
  5. Close file and reopen and close again in the previous version
  6. Wait a few minutes after closing the file (to ensure the RDA data synchronization has been completely closed) before trying to convert the file to version 2021
  7. Put the option for auto-backup back on if its needed

Method 3.

  1. Downgrade the Sage 50 to the old version (uninstall current version and reinstall old version)
  2. Open the data file in the old version
  3. Go to File, Remote Data Access, Pause Sharing
  4. Close the file
  5. Try to convert the file to the latest version of Sage 50