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Employee Payroll Tiers (Employee Limits)

Created on  | Last modified on 

Summary

How to update your payroll service after purchasing a higher-tier plan.

Description

  • New Tier will take effect October 1st / 2015.0 Release

Cause

  • The payroll service plan is not up to date
  • Customer is not connected to the internet

Resolution

Important: If you have just upgrade your employee payroll tier, there would be a delay before that information is transmitted to your Sage 50 program. If that is the case, wait a few minutes then do the following:

  1. On Sage 50 home window, click Help, then Update Service Plan....
  2. In Sage 50 - Payroll Services window, click Check service plan.
  3. After successful confirmation, click OK.
  4. Close Sage 50 then re-open it.
  5. Now your employee payroll tier should be updated.

Q: What are the employee payroll tiers?
Every payroll plan has a base price that includes Tier 1 (1-10 employees), therefore there is no extra charge for any companies that fall into Tier 1. For Tiers 2 to 5, the total extra amount charged is based upon the following tier system

Tier 1: 1-10 employees
Tier 2: 11-15 employees
Tier 3: 16-30 employees
Tier 4: 31-50 employees
Tier 5: 51-100 employees
Tier 6: Unlimited employees

Q: How is the employee payroll tier determined?
A: The employee payroll tier is determined by the number of "active" employees. In order to be charged accurately for the number of employees you are paying, we highly recommend that you change the status of those employees on payroll who are no longer “active” or being paid to “inactive”.

Q: How do I change my Employee Record to “Inactive”?
A: The employee payroll tier counter includes all your active employees. You can open up the Employee Records (Payroll Ledger) and put a checkmark at the bottom left to change the employee status.

Q: What if I have high seasonal employees and only go over the limit for a short period in the year?
A: Whenever you need to pay over the employee limit, you will need to upgrade your tier for the additional employees.

Q: Does the limit affect reports and forms such as T4/R-L1, and ROE?
A: No.

Q: How do I order more active employees?
A: To increase the number of active employees in your service plan, call Customer Sales at 1-888-261-9610.