Description
- Why can't I open my Remote Data Access file in multi-user mode?
- I only have a read only option when opening my RDA file from a second machine
Cause
- File is in Sage 50 Pro format
- Damaged users in file
- Not enough users in file
- Already open in single-user mode
Resolution
Solution 1: Confirm the file is in Premium or higher
- From within the company file, go to File, Properties
- Confirm the Product is not Sage 50 Pro Accounting
- Sage 50 Pro Accounting is single-user-only only
Solution 2: Create additional users
- From within the company file, go to Setup, Setup users
- Enter the sysadmin password
- Click Add users
- Create a new username and password
- Open the file from the second machine again and it should synchronize
- Confirm that multi-user is now an option
Solution 3: Log in with a unique Sage account email address
- Confirm who is logged in to the file
- Confirm what email address they are using to log in
- Log in with a Sage account email address that has access to the company file, but is not already being used by another user
Solution 4: Verify that another user has not opened the company in single-user mode
- Message remote users and ask them to exit out of Sage 50.