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Why can't I open my Remote Data Access file in multi-user mode?

Created on  | Last modified on 

Description

  • Why can't I open my Remote Data Access file in multi-user mode? 
  • I only have a read only option when opening my RDA file from a second machine

Cause

  • File is in Sage 50 Pro format
  • Damaged users in file
  • Not enough users in file
  • Already open in single-user mode

Resolution

Solution 1: Confirm the file is in Premium or higher

  1. From within the company file, go to File, Properties
  2. Confirm the Product is not Sage 50 Pro Accounting
  3. Sage 50 Pro Accounting is single-user-only only

Solution 2: Create additional users

  1. From within the company file, go to Setup, Setup users
  2. Enter the sysadmin password
  3. Click Add users
  4. Create a new username and password
  5. Open the file from the second machine again and it should synchronize
  6. Confirm that multi-user is now an option

Solution 3: Log in with a unique Sage account email address

  1. Confirm who is logged in to the file
  2. Confirm what email address they are using to log in
  3. Log in with a Sage account email address that has access to the company file, but is not already being used by another user

Solution 4: Verify that another user has not opened the company in single-user mode

  1. Message remote users and ask them to exit out of Sage 50.