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Bank Reconciliation shows "Resolved" with all entries unchecked

Created on  | Last modified on 

Summary

How to fix Sage 50 Accounting showing "Resolved" or a resolved amount in bank reconciliation before you've cleared any transactions.

Cause

When the client is using deposit slip, withdrawal and deposit from and to the same bank account, then void one of the transactions within that deposit slip, since deposit slips are not reversible; the bank rec has to show the correction on resolved amount.

Resolution

Method 1:

  1. Uncheck Do not show corrections
  2. Verify if all corrections are properly cleared.

Method 2: Bank Rec Reset

Reset bank reconciliation.

Method 3:

Avoid creating deposit slips using the same account in From and To.

Method 4:

  1. Run "Fix Bankrec" using the Support Utilities. For assistance with this step, please contact Technical Support at 1-888-522-2722.
  2. Check & uncheck the checkbox of Do not show corrections in the bank reconciliation.

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