Error: "Wrong date format selected" when importing bank statement in Sage Accounting

Summary

In this article, you will learn how to resolve an error you might get when attempting to import your bank statement file in Sage Accounting

Description

Wrong date format selected

The dates in your file do not match the date format selected. The selected date order was: Month, day, year

Your file can be processed with dates in the following orders:

  • Day, month, year
  • Month, day, year
  • Year, month, day

Check the date format used in your file, and select it on the “Upload your file” screen.


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Cause

The error message states that the issue is due to the dates in your file do not match the date format selected.

If after checking that the date format was indeed correct, another reason could be that you have an empty/blank cell in one (or more) of your transaction's description.

Resolution

Review your import file and ensure you do not have a blank/empty description field on any rows.

EXAMPLE: 

Here is an example of a file that would fail the import and give the error message

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Here is the same file corrected that would not fail:

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TIP: If you have a transaction with no description, instead of leaving it empty, we recommend typing in the words "no description" for example in the field, or anything else you would like, as long as it's not empty for the import to succeed.

Solution Properties

Solution ID
220113161141983
Last Modified Date
Wed Aug 23 20:34:06 UTC 2023
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