Summary
Étapes à suivre pour résoudre l'erreur : " Une erreur s'est produite lors du déplacement de l'année en cours vers l'année précédente. En conséquence, la nouvelle année fiscale n'a pas pu démarrer. Restaurer à partir d'une sauvegarde ou exécuter la vérification de la base de données avancée " lors de l'avancement de l'année fiscale dans Sage 50 Comptabilité.
Cause
Problèmes liés aux données historiques.
Resolution
Restaurer à partir d'une sauvegarde
- Recherchez une sauvegarde que vous n'avez pas essayée pour démarrer un nouvel exercice, et restaurez-la sous un nouveau nom.
- Si le démarrage d'un nouvel exercice est réussi sur le fichier de données restauré, saisissez à nouveau toutes les transactions manquantes.
- Utilisez le nouveau fichier comme fichier de données de travail.
Exécuter la vérification avancée de la base de données
- Si votre fichier de données se trouve sur un serveur, sauvegardez-en une copie localement.
- Allez dans Maintenance, Vérification avancée de base de données.
La vérification avancée de base de données affiche des erreurs
- Créez une copie de sauvegarde.
- Allez dans Maintenance, Eliminer les données, Eliminer l'historique financier.
- Supprimez tous les exercices financiers historiques dans l'ordre chronologique.
NOTE: Vous perdrez l'historique financier et ne pourrez pas exécuter les états financiers comparatifs des années historiques. Pour conserver à l'avenir les informations sur les états financiers des exercices historiques, vous devez vous référer à une sauvegarde.
- Si vous ne pouvez pas supprimer un exercice ou s'il n'y a pas de données historiques, contactez le service de support au 1-888-522-2722.
- Essayez de commencer une nouvelle année après avoir supprimé les années financières historiques.
- Si vous obtenez toujours un message d'erreur, contactez le service de support.
La vérification avancée de base de données n'affiche aucune erreur
Suivez les étapes ci-dessous pour vérifier s'il y a des années en double.
Vérifier s'il y a des années en double
- Allez dans Configuration, Paramètres, Entreprise, Informations.
- Assurez-vous que les dates historiques ne sont pas en double.
- Si c'est le cas, contactez le service de support.
Déplacer le fichier vers le disque C
- Assurez-vous que vos données ne sont pas localisées pas dans un dossier synchronisé.
- Déplacer le SAI et le SAJ dans un nouveau dossier sur le lecteur C:\.
- Recommencer le nouvel exercice fiscal.