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Error: "It looks like we're experiencing a technical problem" when connecting Bank Feeds

Created on  | Last modified on 

Summary

How to solve the error: "Sorry about this" and "It looks like we're experiencing a technical problem" with Bank Feeds in Sage Accounting.

Description

I'm trying to connect or import my bank statement into my ledger. I get an error saying, 'We're experiencing a technical problem when clicking "Connect Bank" or "Import".

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Cause

Business Information is missing.

Resolution

  1. Hover over your Company name at the top right of the account. 
  2. Select Manage Business Account.
  3. Enter all information within the business information including the Province.
  4. Select Save.
  5. Select Go Back to Product.
  6. Select Settings.
  7. Select Business Settings.
  8. Select About your Business.
  9. Enter all information.
  10. Select Save.
  11. Retry to connect bank.