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How can I record an over payment of a sales invoice or a vendor bill in Sage Accounting

Created on  | Last modified on 

Summary

In this article, you will learn how to record an overpayment of a customer/client or to a supplier/vendor in Sage Business Cloud Accounting

Cause

There may be times when you have received an over payment from a customer or you have overpaid a purchase invoice.

Resolution

How can I record the overpayment of my customer?

From Banking tab:

  1. Click the required bank account
  2. Click New Entry then Sale/Receipt
  3. From the Customer Receipt tab, complete the following information:
    • Customer: Select from the drop-down list the customer who paid your invoice
    • Paid into Bank Account: check the correct bank account appears, if not, choose the correct account from the drop-down menu.
    • Method: click the method used by your customer to pay your invoice.
    • Date received: enter the date the payment was received.
    • Reference (optional): if required, enter a reference for this receipt.
    • Amount received: Enter the total amount your customer has paid.
  4. Select the check box for the invoice the customer has paid.
  5. You will notice the amount of over payment will show in the "Left to allocate" field.
  6. Click save
  7. This message appears: You have not allocated the full amount of the receipt/payment. Do you want to save the unallocated amount as a payment on account? Click Yes to this.

You have now successfully recorded the over payment as payment on account.

NOTE: If you need to record an overpayment against an invoice using bank feed, please consult the following article 

How can I record the overpayment to my vendor?

From Banking tab:

  1. Click the required bank account
  2. Click New Entry then Purchase/Payment
  3. From the Vendor Payment tab, complete the following information:
    • Vendor: Select from the drop-down list the supplier you have paid.
    • Paid from Bank Account: check the correct bank account appears, if not, choose the correct account from the drop-down menu.
    • Method: click the method used for the payment.
    • Date received: enter the date the payment was made.
    • Reference (optional): if required, enter a reference for this payment.
    • Amount received: Enter the total amount that was paid.
  4. Select the check box for the invoice you paid.
  5. You will notice the amount of over payment will show in the "Left to allocate" field.
  6. Click save
  7. This message appears: You have not allocated the full amount of the receipt/payment. Do you want to save the unallocated amount as a payment on account? Click Yes to this.

You have now successfully recorded the overpayment as payment on account.

NOTE: If you need to record an overpayment against an invoice using bank feeds, please consult the following article

 



What can be done with the payment on account?

There are few options available in Accounting on what can be done with the payment on account. Depending on what you decide to do.

You will find below our help files for different options:

Allocate credit notes and payments on account in Accounting - this article explains you how to allocate payments on account, credit notes and invoices from within a customer record.
Allocate an invoice to a payment on account in Accounting - This article guides you through how to allocate a payment on account to an outstanding invoice.
Record a refund to a customer in Accounting - this article provides a step by step guide on how to raise a customer refund using a payment on account.
Record a refund from a supplier (incoming money) in Accounting - this article provides a step by step guide on how to raise a supplier refund using a payment on account.