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I don’t see an option to import my migration JSON file

Created on  | Last modified on 

Summary

I used the Sage Business Cloud Migration Tool and obtained a JSON file. When I log in to Sage Accounting Plus, I don’t see a place to import my JSON file.

Description

The "Getting Started" wizard

 

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Cause

If you don’t see the import (Getting Started wizard), you set up a new company instead of choosing Use your existing Sage 50 data.

Resolution

This feature is only available in Sage Accounting Plus.

To import your Sage 50 data after completing the new company setup, you need to reset your account data to restart the setup process.

  1. In Sage Accounting, go to Settings, Business settings, and then Data management.
  2. Click Reset my Data.
  3. Enter the email address you use to sign in to your Sage service, then click Reset Data.
  4. After this reset is complete, you’ll see the two setup options for the account. Select Use your existing Sage 50 data and proceed to the next step to import your JSON file.

 NOTE: Only the account Business Owner has the Data Management option to reset the data. Users can’t reset the data.