Erreur: Sauvegarde du nuage a échoué
Description

Que faire lorsque vous ne pouvez pas créer de sauvegarde sur le nuage dans Sage 50 Comptabilité

Cause
  • La connexion Internet est trop lente
  • Le fichier est trop volumineux
  • Vous n'avez pas les autorisations suffisantes pour votre répertoire de travail
  • Un pare-feu ou un antivirus bloque le téléchargement
  • Un autre programme ou une fonctionnalité de sécurité interfère avec le téléchargement
  • Le Gestionnaire de connexion s'est interrompu ou a laissé des fichiers ouverts en mémoire
  • La connexion à Microsoft 365 n’a pas été correctement complétée
Resolution

Avant de commencer

Vérifier bien que vous avez activé votre compte Microsoft 365

Exécuter en tant qu'administrateur

  1. Cliquez avec la souris droite sur l'icône de Sage 50
  2. Sélectionner Exécuter en tant qu'administrateur
  3. Ouvrez votre fichier d'entreprise
  4. Essayez de recréer une sauvegarde du nuage
  5. Si la sauvegarde du nuage est créée, configurez les permissions de votre Windows. 
  6. Contactez votre informaticien pour plus d'assistance

Supprimer le fichier de cache du "jeton" (Token)

  1. Allez dans C:\Utilisateurs[votre utilisateur]\AppData\Roaming\Sage\AAD.
    • Si vous ne voyez pas le dossier AppData sous votre nom d'utilisateur, cliquez sur Affichage dans le menu du haut et cochez la case Éléments masqués.
  2. Supprimez le fichier avec l'extension tokencache dans ce répertoire.
  3. Allez dans C:\ProgramData\Sage\Sage Data Exchange.
  4. Supprimez le fichier SageDataExchange.sqlite.
  5. Ouvrez votre fichier d'entreprise.
  6. Créez une sauvegarde sur le nuage.

Vérifier l'entreprise fictive

  1. À partir du menu principal de Sage 50, cliquez sur Ouvrir l'entreprise fictive. Si vous ne voyez pas cette option, Parcourir vers C:\Utilisateurs\Public\Documents Public\Simply Accounting\[votre édition]\Samdata\[votre version de Sage 50]\UNIVERSL.SAI
  2. Téléversez votre entreprise vers Microsoft 365
  3. Créez une sauvegarde du nuage
  4. Si la sauvegarde a été créée, suivez les étapes pour rédemarrer le Gestionnaire de Connexion
  5. Si la sauvegarde donne la même erreur, vous avez probalement un problème environnemental. Contacter votre techicien informatique

Redémarrer le gestionnaire de connexion

  1. Fermez Sage 50
  2. Redémarrez le gestionnaire de connexion

Tester la copie de sauvegarde automatique

  1. Allez dans Configuration/Paramètres/Entreprise/Copie de Sauvegarde.
  2. Sous Sauvegarde régulière, cochez: Sauvegarder automatiquement ce fichier.
  3. Sélectionnez Créer une sauvegarde locale et parcourez vers OneDrive.

 

Vérifier la vitesse de votre connexion Internet

  1. Ouvrez l'outil de test de vitesse d'internet
  2. Cliquez sur "Allez-y"
  3. Attendez la fin du test pour descendant et ascendant
  4. Si votre vitesse en ascendant est suprérieure à 2 Mbits/s, suivez les étapes pour vérifier la taille de votre copie de sauvegarde
  5. Si votre vitesse ascendante est inférieure à 2 Mbits/s, contactez votre fournisseur d'Internet ou votre technicien informatique

Vérifier la taille de votre copie de sauvegarde

  1. Créez une copie de sauvegarde locale
  2. Faites un clic droit avec la souris sur la copie de sauvegarde et sélectionnez Propriétés
  3. Si la taille de votre copie de sauvegarde est inférieure à 700 Mo, continuez sur les étapes pour désactiver votre Pareu-feu

Désactiver le pare-feu et l'antivirus

Désactiver le Pare-feu Windows

  1. Allez au Panneau de configuration, Pare-feu Windows
  2. Sur le menu de gauche, cliquez sur Activer/Désactiver le Parefeu Windows 
  3. Désactivez tous les parefeux

Désactiver Windows Defender Protection en temps réel

  1. Cliquez sur le menu "Démarrer"
  2. Ouvrez "Paramètres" (en utilisant l'icône ).
  3. Allez dans : Mise à jour et sécurité.
  4. Dans le menu de gauche, cliquez sur Windows Defender.
  5. Désactivez la protection en temps réel.
  6. Essayez de créer une sauvegarde sur le nuage.
  7. Si cela réussit, consultez votre professionnel en informatique pour obtenir de l'aide ou vérifiez les ressources connexes pour configurer correctement le système. (N'oubliez pas de réactiver votre programme de sécurité).
  8. Si cela ne réussit pas, contactez le support client via le lien de chat ci-dessous.

Programme tiers de Sécurité:

  1. Contactez votre fournisseur de pare-feu pour désactive rle programme
  2. Essayez de créer une sauvegarde sur le nuage
  3. Si cela réussit, consultez votre professionnel en informatique pour obtenir de l'aide ou vérifiez les ressources connexes pour configurer correctement le système. (N'oubliez pas de réactiver votre programme de sécurité).
  4. Si cela ne réussit pas, contactez le support client via le lien de chat ci-dessous

 

 

 

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