Error: "Negative check net. Employee [XYZ]" or "Negative net pay"
Description

The error appears in the Log Viewer/System Log

"Negative check net. Employee [XYZ]"

The error appears in Enter Checks

"Negative net pay"

Cause

Possible causes

  • The employee setup includes a Flat Amount tax add-on that's greater than the remaining net pay
  • The employee setup includes a Flat Amount deduction that’s greater than the remaining net pay
Resolution

Negative net checks won't print. We don't recommend creating checks with a negative net pay.

Adjust the check

  1. Go to Payroll, Tasks, Enter Checks.
  2. Locate the negative net check.
  3. Adjust the tax or deduction that causes the negative.
  4. Finish processing payroll.

Change the setup

If the issue is due to a tax add-on, change the employee setup.

  1. Go to Payroll, Setup, Employees.
  2. Enter the employee ID.
  3. Click the Taxes button.
  4. Reduce the amount of the add-on adjustment.
  5. Save the setup changes.
Steps to duplicate
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