How to verify Microsoft Office Subscription License
Description
Cause
  • Clients purchased an Microsoft 365 Business Standard or Enterprise 1, 3, or 5 license through a 3rd party like Microsoft
  • Clients call in to get their Microsoft 365 3rd party subscription registered
  • Clients email to get their Microsoft 365 3rd party subscription registered
Resolution

Determine if customer has a valid Microsoft 365 Business Standard or Enterprise 1, 3, or 5 license AND Global Administrator rights

  1. Login to Microsoft 365: https://www.office.com

  2. Select Admin

  3. Select User

  4. Select Active Users

  5. Select User Account wanting to integrate with Sage 50cloud

  6. Verify Product License: Microsoft 365 Business Standard or Enterprise 1, 3, or 5

  7. Verify Roles: Global administrator

Determine if customer has a syndicated license

  1. Login to Microsoft 365 as a Global Admin

  2. Go to the Admin Center

  3. Click on Settings > Partner Relationships

  4. If there are no results in the partner relationships page, that means customer is on a Syndicated license

  5. If there are results on the page (GoDaddy, Tech Data etc), then customer has a CSP license

Syndicated License: Customer cannot accept CSP agreement with Sage as long as they have a Syndicated license. They will need to purchase a new plan with us OR contact their 3rd party provider to allow multiple CSP agreements.

CSP License: Customer can have multiple CSP agreements. They will have to use a special url to accept us as a partner. Have customer use this url: https://portal.office.com/partner/partnersignup.aspx?type=ResellerRelationship&id=0905f21e-815d-4c96-beca-c1397e7754e2&csp=1&msppid=0

 

 

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