The sample company doesn't open
Description
Cause
  • Windows security profile or settings are corrupt
  • Outdated Windows OS
Resolution

[BCB:4:Operating system warning:ECB]

 

Preliminary notes:

Troubleshooting options with an IT professional:

  1. Ensure Windows is updated to the latest version.
  2. Completely uninstall and reinstall Sage 50. 
  3. If Sage 50 was recently working before a recent Windows update, restore the system to the last Windows restore point.
  4. Create a new Windows profile.
  5. Open Sage 50 on another administrator profile
  6. Reset Windows if the issue still exists after creating a new Windows profile.
  7. Turn off VPNs.
  8. Various firewall / antivirus suites could also block Sage 50 from running. See Which processes and ports do I need to allow through my anti-virus / firewall to ensure that Sage 50 Canadian Edition will operate correctly?
    • Ensure there are no expired antivirus installed - re-subscribe or remove from the system
  9. Remove malware/spyware/adware - see Method 1 in Program doesn't open when opening a file or using the program icon
[BCB:159:Chat 50 CA English:ECB] 
Steps to duplicate
Related Solutions

Updating old versions of Windows: