After a Fiscal Year-End, general ledger (GL) reports are incorrect
Description
  • After fiscal year-end close, the Trial Balance and Balance Sheet are out, or the balances are wrong
  • Income Statement (IS) is wrong after year-end
  • Trial balance is (TB) incorrect after year-end
  • Balance Sheet (BS) is wrong after year-end
  • The year has letters A, B or C when running GL reports. For example: 2023A, 2023B
  • Browse an account in the GL module, the transactions are there, but the balances are wrong
Cause
  • Someone ended task the year-end procedure prematurely, and ran year-end again
  • "Not responding" message appears during the fiscal year-end close, and the user terminated the program
Resolution
  1. Go to the Reporting Suite. Select General Ledger and Activity by G/L account.
  2. Double-click this option and check the "Report Based on" field for the last year.
  3. Check to see if there's A, B, C behind the year such as 2023A, 2023B.
Option I: There's no A, B or C
  1. Have everyone logged out of the BusinessVision company and make a backup of the data file.
  2. Log in the company.
  3. Click File, then Reorganize Files.
  4. Click OK on the warning.
  5. Select G/L Transactions
  6. Put a check mark for Reallocate transaction data to new fiscal periods.
  7. Click Reorganize icon.
  8. Once complete, run the report to check again.

Option II: There's A, B or C.

  • This indicates that someone had interrupted the year-end process and did the year-end again. All the balances are wrong if this happens
  • Restore a backup you made before the year-end procedure
  • Perform the year-end again
  •  CAUTION: During the process, if you see Not Responding, DON'T stop it. The process is still running in the background 
  • If there isn't a good backup, click the Chat option below to contact us
[BCB:162:Chat BusinessVision CA:ECB]


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