Unable to click the Year-End option under the Utilities menu.
Description
Cause
  • The user doesn't have permission to perform Fiscal Year-end close
  • The integration is off
Resolution
There are 2 options:

Grant the user the permission to perform a fiscal year-end

  1. Click Utilities, System Manager, then User Details.
  2. Select the User ID to modify.
  3. Click Access Tab.
  4. Click Utilities.  CAUTION: Don't click the square box. Click the plus or minus sign or the wording instead. 
  5. Set permission for Year-end close to Yes.
  6. Click Save.

If the user ID has permission to perform the Year-End, and the option is still unavailable

  1. Click Utilities, System Manager, then System Setup.
  2. Select General Ledger, then G/L Setup.
  3. Ensure that there's a check mark for Integrated.

 CAUTION: Integration must always be ON unless you turn it off on purpose. If the integration is off, anything that you post in the subledger won't post to the General Ledger.


[BCB:162:Chat BusinessVision CA:ECB]







Steps to duplicate
Related Solutions