'Change Session Date' function is greyed out from the Maintenance menu
Description
Cause
  • One or more Sage 50 windows are open
Resolution

Step 1:

  1. From the Home window, select View, Close all other Sage 50 windows.
  2. Or click on the icon Close other windows.
  3. Try to change the session date again.
  4. If that does not help, follow Step 2.

Step 2: The file that is open may be an accountant's copy

  1. From the Home window, select Accountant Edition, Accountant's copy, if "Export entries for a client" is available, that the reason why Change session date or start a new year are greyout.
  2. You will need to get a backup file instead of accountant's copy.
Steps to duplicate
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