Paid Accounts Payable invoice appears open in a task or report
Description
Cause

The invoice has a penny difference between the amount and the payment calculation.

This can apply to the following amount comparisons:

  • Amount and Amount Paid
  • Tax Amount and Tax Paid
  • Retainage Amount and Retainage Paid
Resolution

Determine the Amount and Amount Paid to make appropriate changes. Use the attached report to identify and correct your invoices.

We've provided the attached report as a possible solution for your issue. Quality assurance didn't review the report design. You can modify the report to meet your reporting needs or adapt it for use with future software releases. Contact your Sage Consultant or Sage Expert Services if you need assistance with modifying the report.

Attachment: AmtVsAmtPaid.rpt

  1. Download and print the attached report.
  2. Use Ranges or Conditions to select specific invoices.
  3. Review the report and compare the following fields. Identify any paid invoices with a discrepancy.
    • Amount and Amount Paid
    • Tax and Tax Paid
    • Retainage and Retainage Paid
    • Discount Offered and Discount Taken or Discount Lost
  4. In Accounts Payable, from the Tasks menu, select Change Invoices.
  5. Enter the vendor and invoice ID of the invoice you want to correct in Change Invoices.
  6. Adjust the Amount, Tax, Retainage, or Discount on either the invoice or distribution level. Make them equal the corresponding payment field that appears on the report.
  7. Change the Accounting date if the invoice is for a closed period.
  8. Accept your invoice or distribution changes.
  9. If you changed the Accounting date, select Revised date for the reversing entry when prompted. Click OK.
  10. Click Finish.
  11. Click Start to print your journal to a file or printer.

To prevent this from happening, don't enter the tax amount at the invoice level when entering the invoice. Sage calculates the invoice tax amount from the distributions when you accept the invoice.

File fixes

Contact Sage Support if the software doesn’t allow you to change the invoice, or changing it doesn't fix the issue. Support can confirm if you need a file fix performed by Sage Expert Services to resolve the issue. There’s a fee associated with these services.

Example file fix scenario

The invoice has the correct Amount. The distributions have the correct Amount and they total to the Invoice Amount.

The distributions have the correct Paid amounts, and they match the payment transactions. However, the invoice doesn't have the correct total Amount Paid.

In this case, you need a file fix to update the Invoice Amount Paid.

 

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Steps to duplicate
Related Solutions

Fully paid Accounts Payable invoice shows as open on task or report