Error "Unlock region failure Likely Network/Hardware error"
Description
Cause
This error is ALWAYS network or hardware related.
Providex is unable to unlock a file because of network or hardware-related issues.
Resolution
  • Check the Application Log in Windows Event Viewer on the workstation for Event ID: 1000 and 1005.
    • If Event 1005 exists, the environment is the cause (that is, network or disk related).
  • Examine firewall settings. That is, blocked ports, prevented activity by the system.
  • Check antivirus settings. That is, exclusions for programs, directories, and file extensions.
  • Check Windows security/permissions.
  • Examine hard drives, cabling, network interface cards (NICs), routers, switches.
  • Consult with your Network Administrator to run diagnostics and evaluate network or hardware issues.
    • Sage 100 Customer Support doesn’t cover network or hardware troubleshooting or administration.
    • Customer Support can’t make specific physical hardware or networking equipment brand, make, or model suggestions.
    • Replacing one or more specific pieces of hardware doesn't always resolve the issue. For example:
      • Network interface cards (NIC).
      • Workstations, servers.
      • Switches, routers, cabling, etc. 
    • Sometimes, the issue is due to interaction of hardware and/or software components.
  • Examine Windows display settings.
  • Disable Desktop Background Slide Show or Graphical Screen Savers.
  • Review Power Management.
[BCB:155:Chat 100 US:ECB]

 

 

Steps to duplicate
Related Solutions

Task windows randomly close or display connection errors on a wireless connection
Causes of data corruption
Error: "86" displays numerous times in the Activity Log